Click here to view Netscape 4.0's list of known bugs at release.

==================================================================

Netscape Communicator 4.0

==================================================================

Netscape Communicator 4.0 is subject to the terms

detailed in the license agreement accompanying it.

************************************************

IMPORTANT! Before going any further, please

read and accept the terms in the file LICENSE.

************************************************

Release notes for this version of the Netscape Communicator are

available online. After starting Netscape Communicator, select "Release

Notes" from the "Help" menu. This will take you to the following

URL:

http://home.netscape.com/eng/mozilla/4.0/relnotes/windows-4.0.html

All the New Features and the Known Problems of this release are

listed there.

To submit bugs or other feedback, select Product Information

and Support from the "Help" menu.

==================================================================

Installation Instructions

==================================================================

* Installation

To run the 32-bit Communicator, you MUST have a 32-bit TCP/IP stack.

Both Windows 95 and Windows NT provide built-in 32-bit TCP/IP

stacks that you can set up. You can also get (32-bit) TCP/IP

software from third-party vendors like Trumpet Software,

and Ftp Software.

To obtain a copy of Netscape Communicator, download one of the

self-extracting executable files into a temporary directory.

For 32-bit :

n32e40.exe (standard installation)

c32e40.exe (includes Netscape Conference and multimedia plug-ins)

To run the 16-bit Communicator, you MUST have a 16-bit TCP/IP stack.

You can get (16-bit) TCP/IP software from third party vendors like

Trumpet Software and Ftp Software.

To obtain a copy of Netscape Communicator, download one of the

self-extracting executable files into a temporary directory.

For 16-bit :

n16e40.exe (standard installation)

c16e40.exe (includes Netscape Conference and multimedia plug-ins)

Double click on the self-extracting file to start the installation

process automatically.

* Windows 95 users, if you are using any versions prior to this

release, you will get multiple uninstall entries in your

Add/Remove program. If you prefer not having multiple

entries, you should do an uninstall to remove your previous

version of Communicator before you install the new release.

* The Netscape Audio Plug-in will only work if you have a sound

card installed and configured properly. It will not work

with the PC speaker driver. Please check your sound card manual

to configure the sound card.

* If you had previously installed CoolTalk Watchdog, then you must

uninstall the version you have and reboot your machine before

installing the latest version. You might experience some

problems running Cooltalk with Matrox MGA Millennium graphic

adapters using early Windows 95 drivers. Make sure that you are

running version 2.22.039 or later.

* If you have deinstalled an earlier version of Communicator, reboot

your system before installing another copy of Communicator. Files

might exist that cannot be deleted until your system is rebooted.

==================================================================

Running Netscape Communicator

==================================================================

What do I need to run Netscape Communicator?

There are three requirements for Netscape Communicator:

1. A direct Ethernet connection to the net, or a dialup

SLIP or PPP account from an Internet service provider.

2. TCP/IP stack

3. Netscape Communicator software

You can get a direct connection to the Internet through a service

provider in your area. You will need to get a SLIP or a PPP

account from an Internet provider (for a dialup account).

==================================================================

International

==================================================================

The Netscape installer will overwrite existing OLE2 DLLs with the

latest versions for US Windows. This will not affect 32-bit

Windows. Occasionally, the Japanese user may see an English

language OLE2 error message after installing Netscape Communicator.

Currently, there are no Japanese versions available for the OLE2 DLLs.

==================================================================

Known Bugs

==================================================================

* Please check the Release Notes for a complete list of known

bugs. Release Notes are available at the following URL:

http://home.netscape.com/eng/mozilla/4.0/relnotes/windows-4.0.html


© BugNet material copyright 1994-1999 by BugNet.
® BugNet is a Registered Trademark of KeyLabs.
Astonisher.com material is

© Copyright 1973 - 2015 by Bruce Brown and BF Communications Inc.
Astonisher.com is a trademark of BF Communications Inc.

This historic replica of BugNet from the period 1994-1999
is presented by astonisher.com with the permission of BugNet.

BF Communications Inc.
P.O. Box 393
Sumas, WA 98295 USA
(360) 927-3234

Website by Running Dog


* Here's Bruce Brown's BugNet Memoir...
* Here's the free BugNet from 1999...
BugNet